lock [Solved] JVM error on startup on Ubuntu 11.10 64bit

7 years 4 months ago #758 by ITiBoI
I have the updated requirements installed but receive the same error as above. Do I have to enable webkit?
The topic has been locked.
7 years 4 months ago #764 by storozhilov
Hi,

the same error on my 64-bit Ubuntu 11.04 box. 'modelioj.log' tells that 'libmlib_image.so' not found, but actually this file is located in 'jre/lib/amd64' directory of the Modelio distribution.

Help, please. Thank you!
Ilya
The topic has been locked.
7 years 4 months ago #765 by ffe
The native libraries don't work on Ubuntu 11.10. The current libraries have been producted for an Ubuntu 10.04 64-bit.

So, the Modelio OpenSource Linux 64-bit has been packaged again with more distribution independant native libraries.

This new package will be available in few hours.
The following user(s) said Thank You: ITiBoI
The topic has been locked.
7 years 4 months ago #769 by cde
Hi,

Modelio 2.1.1 for Linux 64-bit has been updated :

www.modelio.org/modelio-122/doc_download...-windows-64-bit.html

It has been tested on :
Ubuntu Linux 10.04 LTS 64-bit
Ubuntu Linux 11.10 64-bit
Ubuntu Linux 12.04 64-bit
Redhat Enterprise Linux 6 64-bit
Debian 6 64-bit
The topic has been locked.
7 years 4 months ago #772 by ITiBoI
Unfortunately, the your link and the link in the download section leads to the windows 64bit build :( But thank you for your fast response :)
The topic has been locked.
7 years 4 months ago #775 by pan
The following user(s) said Thank You: ITiBoI
The topic has been locked.
Moderators: oslcde
Time to create page: 0.040 seconds
^ Back to Top