lock [Solved] JVM error on startup on Ubuntu 11.10 64bit

7 years 2 weeks ago #718 by michaelp
Hi,

Which version are you running ? After some testing, I'd recommend using the 2.1.1 x64 version, released a week ago. It runs without headaches. It's the same meta-model version as 2.1 so there should be no unpleasant surprise with model conversion.

Michaël
Praxeme Institute
The topic has been locked.
7 years 2 weeks ago #719 by ITiBoI
I am using the x64 version. I just tried the 32bit version with the proposed xulrunner fix and it worked :) On the command line there are some ELF errors but Modelio is running without problems :)
The topic has been locked.
7 years 2 weeks ago #720 by michaelp
There are still some rough edges on the x64 version I guess. Glad you managed to make the x86 version work, though :)

Michaël
Praxeme Institute
The topic has been locked.
7 years 2 weeks ago #721 by ITiBoI
Seems so.. But thank you for your response :) I think this thread can be marked as solved (even though the actual problem wasn't)
The topic has been locked.
7 years 2 weeks ago #726 by ffe
Hi ItiBol and Michaelp,

Modelio can use Xulrunner or the webkit library. We recommend you use the webkit library. In case the webkit is not present in your OS, use Xulrunner instead.

The system requirement page has been updated:
www.modelio.org/documentation/installation/12-installation.html
The following user(s) said Thank You: michaelp
The topic has been locked.
7 years 1 week ago #758 by ITiBoI
I have the updated requirements installed but receive the same error as above. Do I have to enable webkit?
The topic has been locked.
Moderators: oslcde
Time to create page: 0.042 seconds
^ Back to Top