check [Solved] Can't get Archimate plugin to work with Modelio 4.0 on Mac OS

9 months 2 weeks ago #5791 by pan
You say that you tried to get the ArchiMate plugin to work with Modelio 4.0 and after you said that Modelio 3.8 works fine.
Just to be sure, which version of Modelio are you using? Do you have 2 Modelio setups?

Please Log in or Create an account to join the conversation.

9 months 1 week ago #5800 by ritur.natai
Yes, I have both 3.8 and 4.0 installed, if you can call it installing on Mac. I did remove .modelio/4.0 directory couple of times while trying to get 4.0 + ArchiMate work but never touched .modelio/3.8.

Please Log in or Create an account to join the conversation.

9 months 1 week ago #5801 by pan
How did you install the ArchiMate plugin? In which folder did you deploy the ArchiMate archive?

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago #5807 by ritur.natai
I copied jar files to features and plugins folders inside Modelio package (Contents/Eclipse/features and Contents/Eclipse/plugins). I have done it this way with the previous versions.

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago #5809 by pan
The archive file (with .tar.gz extension) that you have downloaded should contain a folder "dropins".
Close the Modelio app then move the dropins folder inside the Eclipse folder (Contents/Eclipse).
When you launch Modelio you should now be able to use the ArchiMate feature.

Let us know if it helps.

BR

Please Log in or Create an account to join the conversation.

8 months 3 weeks ago #5813 by ritur.natai
Thanks, now it works. Obviously I wasn't doing it the right way before.

Please Log in or Create an account to join the conversation.

Moderators: cde
Time to create page: 0.045 seconds
^ Back to Top