check Can't update to 3.7.1 from 3.6.1 because Infrastructure didn't update...

8 months 2 weeks ago - 8 months 1 week ago #5339 by jwinters-freal
I've been looking, and I can't find anywhere to force predefined types (Infrastructure 2.0.00) to update to the 2.1.00...

I've seen people on here having similar problems, but the solutions don't seem to align...
On the configuration->modules catalog, everything say's it's current... that there are no updates.
In the configuration->libraries tab, it's listed as "PredefinedTypes 3.6.04, and there are no buttons to check for updates.
On the configuration->information page, the project modules block lists
ModelerModule 8.7.09 Stopped

So... . any suggestions, thoughts, good intentions?

Thanks!
Jason

Please Log in or Create an account to join the conversation.

8 months 2 weeks ago #5340 by jwinters-freal
Never mind... it just wasn't an obvious name.. when I finally noticed it was the ModelerModule that it was complaining about, I found it.

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.031 seconds
^ Back to Top