file Modelio does not start on MacOS

1 year 2 days ago - 1 year 1 day ago #5252 by CisseAB
Bonsoir, mon modelio ne demarre pas sur mac os, quand je lance il m'affiche une erreur.

Voici le contenu du fichier de log correspondant:

!SESSION Tue Jul 17 15:03:11 GMT 2018
!ENTRY org.eclipse.equinox.launcher 4 0 2018-07-17 15:03:11.721
!MESSAGE Could not find extension: reference:file:org.eclipse.osgi.compatibility.state_1.0.100.v20150402-1551.jar
!ENTRY org.eclipse.equinox.launcher 4 0 2018-07-17 15:03:11.728
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.ClassNotFoundException: org.eclipse.core.runtime.adaptor.EclipseStarter
at java.net.URLClassLoader.findClass(URLClassLoader.java:381)
at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:666)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:608)
at org.eclipse.equinox.launcher.Main.run(Main.java:1515)

Please Log in or Create an account to join the conversation.

1 year 2 days ago #5253 by pan
Bonjour,

Avez-vous essayé les solutions proposées sur cette page : www.modelio.org/forum/8-installation/396...s-x-workstation.html ?

Please Log in or Create an account to join the conversation.

1 year 2 days ago #5254 by CisseAB
Oui j'ai essaye. Ma machine vérifie toutes ses exigences mais ça ne fonctionne pas.

Please Log in or Create an account to join the conversation.

1 year 2 days ago #5255 by pan

If you continue to have problems after checking these points please provide us your configuration so we can help efficiently:
- Version of Modelio
- Version of your MacOS
- List of JDKs installed on your systems
- What returns java -version?

Please Log in or Create an account to join the conversation.

1 year 2 days ago #5256 by CisseAB
Version de Modelio : 3.6
Version de Mac OS : Mac OS High Sierra (10.13.5)
JDK installe : 1.8.0_171
Version de java (qui retourne de javac -version) : 1.8.0_171

Please Log in or Create an account to join the conversation.

1 year 1 day ago - 10 months 2 weeks ago #5257 by osl
Hi,

I go on in English so everyone can use this thread in the future ;)

You need to specify the JDK version in the modelio.ini file as explained in this thread:
www.modelio.org/forum/8-installation/421...s-10-13-1-fails.html

Be careful how you write things in this file. Use the examples to complete yours.

Best regards

Go pro

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.044 seconds
^ Back to Top