file Can not install on Fedora 27

10 months 3 weeks ago #4897 by jmayora
Hi,

I am trying to install Modelio on a linux machine with Fedora 27. The installer give me an error about libwebkitgtk not available.

Fedora 27 is using dnf to install the rpm modelio package.

Any suggestions?

Regards,
Justo Mayora

Please Log in or Create an account to join the conversation.

10 months 3 weeks ago #4898 by ffe
Hi,

Unfortunately, the webkit libraries for GTK2 and GTK3 are not supported on Fedora 27.
Therefore it is not possible to install Modelio on this distribution.

Best regards,

Please Log in or Create an account to join the conversation.

10 months 3 weeks ago #4899 by jmayora
OK. Thank you.

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.041 seconds
^ Back to Top