exclamation-circle Modelio 3.7 execution under MacOS 10.13.1 fails

2 weeks 3 days ago #5239 by Model_master
I took another mac 64 bit Sierra os
I had modelio 3.6 because not sure that 3.7 supports Sierra os

at first when i tried to start modelio, mac was trying to start it but immediately after shortcut was showing it was closed

secondly, I installed jdk 10 and jre 10, after this, when mac was trying to start modelio I began to receive an error: "See the log file
/Users/macos/.modelio/3.6/.eclipse/configuration.x86_64.os/1530612834683.log."

The log file is attached

I was trying to look at mistakes in it but it is too complicated for me to understand what should I do...

For senior product manager (if he/she exists in your company) or to whom it may concern
I would understand if I had a mistake only on my old mac, but when I install your app on a new mac and can not after installation run the app out of the box - what is the value of your app for the rest mac users? Why do you create so many versions of modelio but to do not solve during two years the basic thing - "I CAN NOT SIMPLY RUN YOUR APP after installation on mac os".

Where is the customer oriented support that tries to find out if the problem solved or not?
Very strange approach to get new customers.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.026 seconds
^ Back to Top