check [Solved] Can't create a project

2 years 10 months ago #4172 by anaika
I have installed the latest version of modelio on linux machine Ubuntu 15.04 but i can't create a project. I have an error:
"java.io.FileNotFoundException: The 'Modeler Module' module is missing.
Please add it to the modules catalog and try again.
The 'Modeler Module' module is missing.
Please add it to the modules catalog and try again."
When i tried to add a module in configuration- add module nothing happens. So i can't add a module in module catalogue. Someone could help me.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4173 by cde
Hi Anaika,

Can you post a screenshot of the Modules Catalog window which appears when clicking on the 'Modules catalog...' entry of the 'Configuration' menu ?
If the modules list is empty, you can try to add the ones you need using the 'Check for new versions...' command, or use the 'Add a module to catalog...' command and browse the 'modules' directory of your Modelio installation directory...
You can also check if you have all rights on your user directory, in which Modelio needs to create a '.modelio' directory in order to create the modules catalog...

Hope this helps,
cde.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4174 by anaika
Thanks for the quickly reply, I have already test what you say. this didn't resolve the problem. When i click on check for new versions i see a progess bar for loading but after nothing appears in the module catalog window
Attachments:

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4175 by anaika
See the log file of .modelio/.metadata/.log
Attachments:

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4176 by cde
Hi,

Modelio 3 needs a JDK 1.8, and according to the log your system runs a 1.6 version of the JDK.
Try installing JDK version 1.8, and see if it helps...

Best regards,
cde

Please Log in or Create an account to join the conversation.

2 years 10 months ago #4177 by anaika
I have JDK 1.8 installed on the machine. I don't know what is the really problem
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.039 seconds
^ Back to Top