file Warning about wrong Java-Version

4 years 1 month ago #3579 by adabru
I downloaded Modelio 3.3.1 for Ubuntu Linux 64-bit and wanted to start it. I found the "modelio"-script in the extracted folder and ran it, but got an error saying to look in "workspace/.metadata/.log". It said "modelio Could not resolve module: org.modelio.admtool". I tried to google for 2' but no solution found. It turned out that I used a wrong Java-version (OpenJDK 1.7). After switching to OpenJDK 1.8 (with "sudo update-alternatives --config java) the script worked normally and modelio started.

I think it would be nice to warn the user when he uses a wrong java-version.

Cheers, Adam

Please Log in or Create an account to join the conversation.

4 years 1 month ago #3580 by ebr
Hi Adam,

Thanks for the feedback.

Cheers,

EBR

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.029 seconds
^ Back to Top