file Installation issues on Ubuntu 13.0-24

4 years 11 months ago #2697 by muthuskumar
I tried installing Modelio 3.1 in my Ubuntu laptop but it wont start. I am getting a blank alert with no message. Screenshot attached. My laptop runs on a 32 bit i686 processor.
modelioExp.png

Please Log in or Create an account to join the conversation.

4 years 11 months ago #2702 by ffe
Hi Muthuskumar,

Can you open a terminal, go to the Modelio installation directory and run the following command:
./modelio -consoleLog >./modelio.log 2>&1

The 'modelio.log' file should be created in the Modelio installation directory. Could you post this file ?

Please Log in or Create an account to join the conversation.

4 years 11 months ago #2707 by muthuskumar
Hi,
Thank you for looking into the issue. So, after looking at your reply I tried to start Modelio from the terminal and it works fine (although the menu bar is missing including the minimize, maximize and close button but that's ok).
Earlier, I was trying to start Modelio from the gnome file browser. I am good with the terminal option. However, if you are still interested in finding out what's going wrong with the gnome, let me know how to create a log file in desktop env.

Thanks,
Muthu

Please Log in or Create an account to join the conversation.

4 years 11 months ago #2708 by ffe
Hi muthuskumar,

On your terminal, before to run Modelio, set the UBUNTU_MENUPROXY environment to the value '0':
env UBUNTU_MENUPROXY=0 ./modelio

You can found more information at the following URL:
http://stackoverflow.com/questions/19452390/eclipse-menus-dont-show-up-after-upgrading-to-ubuntu-13-10
(Modelio is an application based on Eclipse.)

Best regards,
ffe

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.038 seconds
^ Back to Top