file Installation of Modelio on Windows 7 -64 bit is not working

5 years 4 months ago #2542 by pan
Hi,

We will try to sort out this issue.
Can you give more information about your network drive? Is it mapped to a Linux or Windows machine? What are the security properties for this network drive?
(On Windows, you can see the security properties by right-clicking on the network drive, selecting Properties and select the Security tab.)
Can you make a screenshot as show below?


BR
Attachments:

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2545 by pan
Celine,

We have a better solution for you.
You can edit the modelio.ini file and add the following parameter :
"-Duser.home=C:\YourDirectory"
then start Modelio.
Replace "C:\YourDirectory" by the directory of your choice. Just be sure that you have Read/Write permissions and all necessary access on this directory.

You can set back the value of the registry key that you have modified previously.

Please let us know if it works.

BR

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2548 by Celine
Hi,

I set back the registry key and I added my directory in modelio.ini. It's working when I perform modelio.exe in the zip file, but when I close modelio I can not open it again because I don't find the modelio icon anywhere. Do I need to add something else in modelio.ini?

BR

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2549 by pan
You didn't unzip the archive before to launch modelio.exe?

First of all, you have to unzip the archive file somewhere in your disk. I think this is the cause of all your problems.

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2550 by Celine
Hi,
Yes I unzip the archive in an another directory and I was looking for modelio icon on the user home directory. So it's ok now.
Many thanks for your help.
BR

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2558 by wosi
Hi Celine,

I don't know whether this is still an issue for you. I've experienced a similar problem today when trying to install Modelio on Windows 8.1 - 64 bit. Initially
I had installed the modelio files in a folder under Programs. The logfile indicated an error trying to write to the workspace. After moving the Modelio-Folder to the Documents folder of my user account I could start and run Modelio without a problem. So maybe this would also work for you.

Wolfgang

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.143 seconds
^ Back to Top