file Installation of Modelio on Windows 7 -64 bit is not working

5 years 7 months ago #2520 by pan
Logically this directory should be present because you have been able to get the log file. Can you show a screenshot of your $USER_HOME directory?
Please note that the directory is ".modelio" (dot modelio) and not "modelio".

Please Log in or Create an account to join the conversation.

5 years 7 months ago #2521 by Celine
Hi,

You'll find attached the screenshot, as you can see there's no .modelio directory.Could you please explain me why I should find this directory because I have just extracted the modelio zip file without performing any installation of modelio?

BR
Attachments:

Please Log in or Create an account to join the conversation.

5 years 7 months ago #2522 by pan
I think it is a read/write problem on your C:\users\Celine directory which blocks the creation of the .modelio folder. (Maybe a configuration problem with the Windows UAC)

The .modelio directory is an application data directory. It is created by Modelio when it is needed to create some application information like list of modules. Generally, this kind of folder with a dot is created by multiplatform applications (instead of creating application datas on C:\users\Celine\AppData folder).

Launch Modelio and select the menu entry Configuration/Modules catalog...
A window should appear with the list of available modules (see attached screenshot)



Do you see the same content?
If the window is empty, click on "Add a module to the catalog..." and select ModelerModule_8.2.02.jmdac (present in C:\Software\Modelio\Modelio 3.1\mdastore). What happens?
Attachments:

Please Log in or Create an account to join the conversation.

5 years 7 months ago #2523 by Celine
I confirm the Modules catalog window is empty. When I click on "Add a module to the catalog" and select ModelerModule_8.2.04.jmdac I can see quick window with a green progress bar but after nothing happens.

Please Log in or Create an account to join the conversation.

5 years 7 months ago - 5 years 7 months ago #2524 by pan
I think more and more that's a Window UAC problem.

From a windows command line (cmd.exe), try "mkdir C:\users\Celine\.modelio" in order to create directly the needed directory and say us what is the result of this command? If you succeed to create this directory then try "mkdir C:\users\Celines\.modelio\3.1".
Please note that it is not possible to create a file or a directory with a name starting with dot directly from the windows explorer but it is possible to do it from the command line.

---
Try to modify the UAC settings. Go to the Control panel/All Control Panel Items/Users accounts adn click on Change User Account settings.



Do you need to enter a password at this step?
If you access successfully the UAC, you should have this window :
What is the position of the slider? Drag the slider to "never notify", clic OK and restart your system. After restarting your system, try to create a new project on Modelio and say us if it works.
Attachments:

Please Log in or Create an account to join the conversation.

5 years 7 months ago #2525 by Celine
I have created the C:\users\Celine\.modelio\3.1 directory, draged the slider to "never notify" and restarted the system.I try again to create a new project without success.

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.224 seconds
^ Back to Top