exclamation-circle OSX10.6 Modelio 3.0 Incompatible heap sizes specified

5 years 8 months ago - 5 years 8 months ago #2160 by illustrious
Hi Folks,

I've downloaded the modelio 3.0 beta for Mac OSX, and copied the modelio folder to my /Applications folder. When i try to run Modelio from the command line, I see this error message:

$ ./modelio
Error occurred during initialization of VM
Incompatible minimum and maximum heap sizes specified

It's OSX 10.6 and Modelio OSX Beta build 201309241706 (downloaded yesterday) btw.

Has anyone had a similar issue, or could point me to the right file to edit the heap sizes?

Any assistance appreciated, thanks!

Please Log in or Create an account to join the conversation.

5 years 8 months ago #2161 by cde
Hi Illustrious,

Can you please give us more information about your system ? (Memory, JVM used...)

We have run some tests changing the Xms values used to launch Modelio, but we didn't encounter any problems...
Our tests have been run on OsX 10.8.5 - 2.5Ghz - 4Go - with JDK 1.7.0_40.

Best regards,
cde.

Please Log in or Create an account to join the conversation.

5 years 8 months ago #2187 by lucasribeiroufrj
Hello there!!

I´m also facing this problem and any help is appreciated.
My system is a Mac OS X 10.7.5 with JVM 1.6.0_65.

Thank you,
Lucas Ribeiro

Please Log in or Create an account to join the conversation.

5 years 8 months ago #2189 by cde
Hi lucasribeiroufrj,

Modelio 3 needs a 1.7 JVM to work.

Best regards,
cde
The following user(s) said Thank You: illustrious

Please Log in or Create an account to join the conversation.

5 years 8 months ago #2190 by lucasribeiroufrj
humm, that's exactly what I'm trying right now. By the way, I could not find this requirement on: www.modelio.org/documentation/installation/12-requirements.html

Thanks,
Lucas Ribeiro

Please Log in or Create an account to join the conversation.

5 years 7 months ago #2233 by JBross
Hi,

I also encounter the same trouble with the modelio installation under
mac OsX 10.9 (1.8 GHz intel Core i5, 8Go 1600 MHz DDR3).
The "JAVA version" is the latest available : "1.6.0_65".


Here is the message :

/Volumes/org.modelio\ 3/modelio/modelio.app/Contents/MacOS/modelio ; exit;
Error occurred during initialization of VM
Incompatible minimum and maximum heap sizes specified
logout

Someone can help me ?

Best Regards,
Julien Brossard.

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.043 seconds
^ Back to Top