question-circle [Solved] Error during installation of SYSML module

7 years 4 months ago - 7 years 4 months ago #215 by CLAVERIE
Hi,

I am trying to evaluate modelio capabilities regarding Sysml modeling.

At first, I downloaded Modelio free/opensource edition (v2.0.1, Build ID : 2.0.01.8006 - 20111121). The install went well and the software is running ok. So far, so good. :)

Then I tried to install the SYSML module (1.2.23) through the command MDA/install a module (I had previously copied the file SysML_1.2.23.jmdac into the folder mdastore) but I get an error without any explicatory text. :huh:

Are you aware of this issue. Are the two versions compatible ?

Thanks for your help !

Please Log in or Create an account to join the conversation.

7 years 4 months ago - 2 years 4 months ago #216 by cde
Hi,

The version of SYSML you're trying to install is too old (it is a version for Modelio 1.2)
The last version for Modelio 2.0 is SysML 2.0.09.

You'll find it on our Store :
http://store.modelio.org/89-sysml-architect-open-source.html

or on the Modelio Community Forge :
http://forge.modelio.org/projects/sysml/files

Best regard,

Please Log in or Create an account to join the conversation.

7 years 4 months ago #217 by tma
This version of the SysML module is only for Modelio 1.2.
You have to retrive the last version of the module for Modelio 2: 2.0.09

Please Log in or Create an account to join the conversation.

7 years 4 months ago #218 by CLAVERIE
:cheer:

Thank you to both of you. It is now working fine and I can start testing it.

Please Log in or Create an account to join the conversation.

Moderators: oslcde
Time to create page: 0.041 seconds
^ Back to Top