file Try to add an 'Item Flow'

4 days 13 hours ago #6045 by ebr
Hi Ralf,

It depends of the connector navigability. I made a capture of the four possible case with the associated item flow.



Hoping it helps,
EBR
Attachments:

Please Log in or Create an account to join the conversation.

4 days 1 hour ago #6046 by Ralf Ebert
Hi ebr,

as shown in the video the navigability of both connections (between port 3 .. port E30391 and SMI ... SMI_API) seems to be correct:



Best regards
Ralf Ebert
Attachments:

Please Log in or Create an account to join the conversation.

4 days 1 hour ago #6047 by ebr
Hi Ralf,

In your video, you first tried to add an item flow between Port 3 and Port E30391. Modelio does not allow you to do so because the navigability is from Port3 to PortE30391 so you are not allow to create an item flow near Port3 but you should be possible near PortE30391.

Then when you try to add an item flow on the connector from SMIAPI to SMI, Modelio allows you to do so because you are trying to create it near SMI and not SMI API.

Hoping it is clear,
EBR

Please Log in or Create an account to join the conversation.

4 days 38 minutes ago #6048 by Ralf Ebert
Ok,
I understand what you mean. Unfortunately the effect don't depend on the position of the mouse :-/

new video

Please Log in or Create an account to join the conversation.

4 days 22 minutes ago #6049 by ebr
Hi Ralf,

Sometimes it could be tricky but it should depend of the navigability of your connector and the position of the mouse.
When it is allowed.


When it is not allowed.


BTW I did not have access to your "new video".
Best,
EBR
Attachments:

Please Log in or Create an account to join the conversation.

3 days 23 hours ago - 3 days 23 hours ago #6050 by Ralf Ebert
Hi ebr,

it is not possible to download the video? You can use the first link --- it points to the directory which contain both videos.

It seems to be really strange: On some connections the rectangle occurs on both sides and say allowed or not allowed and sometimes the rectangle is shown on one side only. But I can't see any difference within the properties either in the properties of the connection nor in the properties of the ports ...

Best regards
Ralf Ebert

Please Log in or Create an account to join the conversation.

Moderators: tma
Time to create page: 0.621 seconds
^ Back to Top