check [Solved] Upgrade to 3.7 failed?

4 months 3 weeks ago - 4 months 2 weeks ago #4789 by jwinters-freal
Greetings..
I tried the download for 3.7 on Win7-64, and it said it needed to convert the files. I said "sure!"... it claimed it did. Yet, when I ran the program, the project wouldn't open because the local types were wrong...

Any ideas?
Attachments:

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago - 4 months 3 weeks ago #4790 by osl
Hi,

You need to upgrade the project's modules.
Go to 'Configuration > Modules', then add the newer version of the modules you need.
Once you have upgraded 'ModelerModule', the 'PredefinedTypes' library will be upgraded too and your project will be fixed.

Best regards,

--
OSL

Go pro

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago #4791 by jwinters-freal
Ah.. found it. I'm sorry, but that wasn't an intuitive update; for me, when I clicked modules, it looked like these were the ones already in my model...

Ah well. Fixed.

Thanks!

Jason

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #4794 by pan
You are right jwinters-freal. This process is not very intuitive. I think in a future version we will work on this process to make it more intuitive.

We made a video tutorial for those who encounter the same situation:

Hope this helps

Please Log in or Create an account to join the conversation.

Moderators: tmaebr
Time to create page: 0.034 seconds
^ Back to Top