file [Solved] Export XMI issue

6 years 4 months ago #2719 by jcantoniochamp
Hello,

We plan to interact with other UML tools but the XMI is not exported.
The Export XMI ends with Process Complete, please check log.

which only logs:

[5/12/14 10:51:21 AM]: MY_PATH\data\modules\res\bmp\externalDocument.png (The system cannot find the path specified)
...
[5/12/14 10:51:21 AM]: MY_PATH\data\modules\res\bmp\codetemplate.png (The system cannot find the path specified)

But no Model.xmi file was generated.

I can send a zip of the model, as I do not wish to post it in the forum.

Kind regards,

JClaude

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2721 by ebr
Hi JClaude,

Can you send me your project.

Regards,

EBR

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2727 by jcantoniochamp
Hello EBR,

Thank you. Did you receive my private message with the link to the zip file?
Kind regards,

JClaude

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2728 by ebr
Yes, Thanks.
We will take a look at it.

Regards,

EBR

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2731 by ebr
Dear JClaude,

We was able to generate the XMI with the actual Modelio (under developement, not the official one). I sending it to you by PM.

Regards,

EBR

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2732 by jcantoniochamp
Dear EBR,

Thank you for your help. I downloaded it.
Do you know when this development version will be released?

Kind regards,

JClaude

Please Log in or Create an account to join the conversation.

Moderators: tma
Time to create page: 0.045 seconds
^ Back to Top