file MOZILLA_FIVE_HOME issue on Lubuntu x64, when click project configuration

5 years 4 months ago #2671 by kevin
Hi, I am new to Modelio 3.1 x64 edition

When I click project configuration on Lubuntu x64 13.10, I was told
"org.eclipse.swt.SWTError: No more handles [Unknown Mozilla path (MOZILLA_FIVE_HOME not set)]"

When I turned to Windows 7 x64, Modelio 3.1 x64 can open project configuration successfully.

I have found a post on ' MOZILLA_FIVE_HOME, xulrunner ... '

But when I run './xulrunner --register_user' in bash, I was told 'xulrunner command not found'

Could you please help me for this issue, thanks.

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2675 by ffe
Hi Kevin,

In your case the "xulrunner" is not necessary, you must only install the libwebkit library (libwebkitgtk-1.0-0 package).
Don't forget to check Modelio requirements page .

Best regards,
The following user(s) said Thank You: kevin

Please Log in or Create an account to join the conversation.

5 years 4 months ago #2676 by kevin
thanks, yesterday, I was trying to install libwebkit-1.0, but it would use me around 1.0G space, so I quited.

I'll try install libwebkit later and check the requirement list


Thanks

Please Log in or Create an account to join the conversation.

2 years 1 month ago #4552 by Berjozkin
1G? the package I compiled just recently takes ~10 MB (as package)

Please Log in or Create an account to join the conversation.

Moderators: tmaebr
Time to create page: 0.034 seconds
^ Back to Top