file Waiting time after click on the menu Modules...

4 months 3 weeks ago #5218 by kalei
I installed Modelio 3.7.1 on Windows 10, Java 1.8.

I started a new project.

When I click on the menu Configuration \ sub menu Modules,Work models, Libraries or Audit menu there is a time around 1 min 30 s before the pop up display.

The others menus worked fined Modules Catalog, Preferences... there isn't this waiting time before the launch of a pop up.

Is this behavior normal?

The trace on the log file
2018-06-22 14:53:17,235 INFO o.m.a.p.conf - Opening project configurator
2018-06-22 14:55:08,464 DEBUG o.m.app.core - postSyncEvent - emitter='ProjectService' topic='org/modelio/app/project/saving' data='org.modelio.gproject.gproject.GProject@f976bcb' sent='true'
2018-06-22 14:55:08,562 DEBUG o.m.app.core - postAsyncEvent - emitter='ProjectService' topic='org/modelio/app/project/saved' data='org.modelio.gproject.gproject.GProject@f976bcb' sent='true'

Thanks for your reply

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago #5224 by osl
Hi,

Did you notice this in only one project?
If so, would you agree to share your project with us for investigation purpose?
Also, is your project stored locally or on a remote server?

BR

Go pro

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #5233 by kalei
Hi,
I noticed it in all my projects.
If I create a new one, I had the same behavior.
My projects are stored locally.
Thanks

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #5234 by osl
Have you considered reinstalling?

Go pro

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #5236 by kalei
Not yet.
Except clicking on this menu, Modelio works fine.

Please Log in or Create an account to join the conversation.

Moderators: tmaaabcdeebr
Time to create page: 0.043 seconds
^ Back to Top