exclamation-circle [Solved] Error after Installation 3.3.1

5 years 4 months ago #3320 by HansFugers
I downloaded the 3.3.1 version did the unzip and started the executable, which created a dump file.
Bothe 64 and 32 bits versions had this problem on my machine Win7-enterprise & SP1

I included the screen print and the log-file.

Did I do something wrong??

Hans
Attachments:

Please Log in or Create an account to join the conversation.

5 years 4 months ago - 5 years 4 months ago #3321 by ebr
Hi,

Could you check your Java version by typing in a command window the following line.
Java -version
It should give you the version of your of your installed java i.e. something like
java version "1.7.0_75"
Modelio requires Java 1.8 at least.

Best,

EBR

Please Log in or Create an account to join the conversation.

5 years 4 months ago #3324 by HansFugers
got it
v 1.7 was installed

Please Log in or Create an account to join the conversation.

5 years 4 months ago #3325 by HansFugers
Java 1.8 RTE works

Please Log in or Create an account to join the conversation.

5 years 4 months ago #3326 by ebr
Of course :up

Please Log in or Create an account to join the conversation.

Moderators: tmaaabcde
Time to create page: 0.039 seconds
^ Back to Top