question-circle [Solved] Image export issues

7 years 7 months ago - 7 years 6 months ago #3132 by Tk93
Hi,

I am using Modelio to develop a non traditional class diagram. When i try to export the project in a PNG or JPEG or BMP image format there are many lines in rectangles and other lines that are missing. I cannot seem to export the full image without some lines being erased. Can someone help me with this error?

Also when i export it and send the project archive to someone else and when they open the project, the alignment of some classes and lines are messed up. Why is this happening? In older versions this was never an issue.

Check the image i added, many lines are missing in there.

DGI.jpg

Please help me ASAP :)

Appreciate any help guys.

Please Log in or Create an account to join the conversation.

7 years 6 months ago #3134 by pan
Hi,

The image is not attached. Can you try to post it again? Can you share your project with us?

BR
The following user(s) said Thank You: Tk93

Please Log in or Create an account to join the conversation.

7 years 6 months ago - 7 years 6 months ago #3137 by Tk93
The project is attached.

Please Log in or Create an account to join the conversation.

7 years 6 months ago #3138 by Tk93
I cannot seem to upload anything onto this website. Let me share it from google drive

Please Log in or Create an account to join the conversation.

7 years 6 months ago #3139 by Tk93

Please Log in or Create an account to join the conversation.

7 years 6 months ago #3140 by Tk93
Here is how it exports as an image, Some lines are missing and the text is very distorted. Please help i need an image of this by 20th for a conference.


Link to image:

drive.google.com/file/d/0B0XkBV-pN94qTkl...aFE/view?usp=sharing

Regards,
Tk

Please Log in or Create an account to join the conversation.

Moderators: tmaaabcde
Time to create page: 0.042 seconds
^ Back to Top