lightbulb-o [Solved] Where can I find the modelio API

6 years 8 months ago - 6 years 8 months ago #1780 by ebr
Which Modelio version do you target? 2.2.1 or 3.0? The version of your Modelio target must be the same as the version of the Maven archetype used.

And you would not have to add other dependencies as org.modelio.api in your depicted project.

The plugin exception seems normal :whistle: and would not block you.

Regards,

EBR

Please Log in or Create an account to join the conversation.

6 years 8 months ago #1781 by Heng
Thanks for the tip. It was 3.0 , now I've change it to 2.2.1, and all dependencis seem to be right now.
But "Plugin execution not covered by lifecycle configuration: org.modelio:modelio-maven-plugin:2.2.0.03:module-validation (execution: ModuleValidation, phase: validate) " still there.

Best Regards
Attachments:

Please Log in or Create an account to join the conversation.

6 years 8 months ago #1782 by ebr
""Plugin execution not covered by lifecycle configuration: org.modelio:modelio-maven-plugin:2.2.0.03:module-validation (execution: ModuleValidation, phase: validate) " still there."
It is normal (you can ignore them) and you are now ready to start your development.

Regards,

EBR

Please Log in or Create an account to join the conversation.

6 years 8 months ago #1783 by Heng
Thanks a lot,
you really helped me!
I will now start implementing.
If there are problems i will be back. :P

Wish you a nice Weekend

Please Log in or Create an account to join the conversation.

Moderators: tmaaabcdeebr
Time to create page: 0.097 seconds
^ Back to Top