file Can't read JavaDesigner svn

3 years 9 months ago #3966 by okazhou
Hi guys

New to Modelio, I'm trying to tinker with JavaDesigner but I can't get the source code. I've tried 'svn export forge.modelio.org/svn/javadesigner-devel...ranches/modelio3.4.x ' found on the forge but it doesn't seem to work... All I get is
svn: E175002: Unexpected HTTP status 400

Any clue ?

Please Log in or Create an account to join the conversation.

3 years 9 months ago #3967 by pan
Hi okazhou,

Hmmm the svn address is working.
Can you tell us which version of svn you are using? and which svn client tool you are using?

Maybe the svn repository has been generated with a more recent version of svn than yours.

Please Log in or Create an account to join the conversation.

3 years 9 months ago #3972 by okazhou
Hi pan

Thanks for your help.

I'm using genuine command line svn 1.9.3 on linux.

Please Log in or Create an account to join the conversation.

3 years 9 months ago #3975 by pan
The server is using svn 1.6. We tried with command line svn 1.8 without problem.
We will try with svn 1.9.

Which distribution of Linux are you using?

Please Log in or Create an account to join the conversation.

3 years 9 months ago - 3 years 9 months ago #3981 by cma
This StackOverflow link might help :

  1. Use Subversion 1.8.8 (or newer) client.

  2. When Subversion 1.8 is installed on the client, open the file in text editor "%APPDATA%\Subversion\servers" and add the following string to [Global] section: http-chunked-requests = no. See if it helps.

  3. Your antivirus can break Subversion 1.8 traffic while working with Subversion 1.7 and older clients, so it makes sense to remove the antivirus and check whether it helps:

    So if have antivirus application installed on you machine -- disable it temporarily and see whether it helps. If it does not help -- remove the antivirus and again try to reproduce the issue. I guess that you won't get the error anymore with svn 1.8 client.

Please Log in or Create an account to join the conversation.

3 years 8 months ago #3985 by okazhou
Hi guys

I'm using ubuntu 16.04LTS quite new I agree.

Please Log in or Create an account to join the conversation.

Moderators: tmachmaab
Time to create page: 0.058 seconds
^ Back to Top