file Could not resolve archetype

6 years 4 months ago #2640 by jcantoniochamp
Hello,

I am trying to follow the tutorial below to create a module.
forge.modelio.org/projects/modelio3-modu...v_setting_up_dev_env

I deleted the cache under the .m2 directory but
I got the below stack when I press finish to create the project.

Could not resolve archetype org.modelio:modelio-module-archetype:3.1.0.01 from any of the configured repositories.
Could not resolve artifact org.modelio:modelio-module-archetype:pom:3.1.0.01
Could not transfer artifact org.modelio:modelio-module-archetype:pom:3.1.0.01 from/to modelio-module-archetype-repo (http://minotaure:8081/nexus/content/repositories/release): null to http://minotaure:8081/nexus/content/repositories/release/org/modelio/modelio-module-archetype/3.1.0.01/modelio-module-archetype-3.1.0.01.pom
Could not transfer artifact org.modelio:modelio-module-archetype:pom:3.1.0.01 from/to modelio-module-archetype-repo (http://minotaure:8081/nexus/content/repositories/release): null to http://minotaure:8081/nexus/content/repositories/release/org/modelio/modelio-module-archetype/3.1.0.01/modelio-module-archetype-3.1.0.01.pom

Kind regards,

JClaude

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2644 by ffe
Hi JClaude,

We have fixed the problem about the archetype on our public maven repository.
Before retrying, clean your maven cache directory (.m2 directory)

Thank you for reporting this problem to us.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #2648 by jcantoniochamp
Thanks ffe for your help, it works now.

Please Log in or Create an account to join the conversation.

Moderators: tmachmaab
Time to create page: 0.039 seconds
^ Back to Top