question-circle Can't get Archimate plugin to work with Modelio 4.0 on Mac OS

2 weeks 3 days ago #5788 by ritur.natai
I've tried setting file permissions, removing quarantine attribute, removing .modelio/4.0 directory and what else but I can't get Archimate plugin to work with Modelio 4.0 on Mac OS. Other features seem to work ok. Any ideas what to try? I have Java version 1.8 installed and Modelio 3.8 works fine.

Please Log in or Create an account to join the conversation.

2 weeks 3 days ago #5791 by pan
You say that you tried to get the ArchiMate plugin to work with Modelio 4.0 and after you said that Modelio 3.8 works fine.
Just to be sure, which version of Modelio are you using? Do you have 2 Modelio setups?

Please Log in or Create an account to join the conversation.

1 week 3 days ago #5800 by ritur.natai
Yes, I have both 3.8 and 4.0 installed, if you can call it installing on Mac. I did remove .modelio/4.0 directory couple of times while trying to get 4.0 + ArchiMate work but never touched .modelio/3.8.

Please Log in or Create an account to join the conversation.

1 week 2 days ago #5801 by pan
How did you install the ArchiMate plugin? In which folder did you deploy the ArchiMate archive?

Please Log in or Create an account to join the conversation.

Moderators: andy
Time to create page: 0.039 seconds
^ Back to Top