file New Account confimation main

2 months 3 days ago #4664 by Wiebe
When creating a new account, the feedback sais you need to reply to a confirmation mail. I'd waited 10 minutes, fearing something went wrong. I had problems before with the Gotcha (it doesn't show any dialog in Edge, which apparently it should). Logging in seem to work fine though, without confirming anything.

Just all a bit confusing, that's all.

Please Log in or Create an account to join the conversation.

2 months 2 days ago - 2 months 2 days ago #4668 by pan
Hmm strange...
The registration is working in Edge. If you had problems with the captcha I guess it was due a Javascript blocker or any popup blocker. With a standard Edge without extensions, the process is working.
You didn't receive an activation email?
I think your server rejected the confirmation email. In order to avoid problems in the future I suggest you to allow modelio.org domain as permitted sender.

Please Log in or Create an account to join the conversation.

2 months 2 days ago #4669 by Wiebe
The Gotcha is caused by Edge\blocker\etc. IE does show the popup. I have the same "problem" with some Outlook online features. I quoted "problem", because the Gotcha is accepted. So basically it saves me some work clicking traffic signs...

The mail ending up in a spam box somewhere did come to mind. I'll have to check, but I usually get quarantine mails. I didn't get a notification mail either.

The weird thing is I do have access, without confirming anything. Posting this message is no problem, but never clicked any link in a mail.

One thing that could be happening is that the account is created, but the email is not confirmed. So I can log in, post messages, but don't get notification mails since my email address is not validated?

Please Log in or Create an account to join the conversation.

Moderators: andy
Time to create page: 0.027 seconds
^ Back to Top